Hattrick cambia, Hattrick Organizer lo segue con la versione 1.420

Aggiornato ancora una volta Hattrick Organizer: la versione 1.420 che non porta numerosissime novità se non quelle dovute ai cambiamenti del portale Hattrick in materia soprattutto di sicurezza con la doppia certificazione richiesta dalle applicazioni che vi accedono tramite CHPP.

Ringrazio Daniele per la segnalazione del nuovo rilascio, avvenuto oggi stesso. Potete scaricarlo da qui.

Annunci

6 Risposte

  1. Salve, Ho provato ad installare HO 1.420 ma ho problemi…
    Ho scaricato il file e l’ho scompattato nella cartella dove avevo la precedente versione. Ho lanciato l’eseguibile ed ho operato lo scarico…beh…nella parte relativa all’organico squadra, mi sbaglia tutte le informazioni legate a “posizione ideale”…sembra che non riconosca più difensori e terzini attribuendo posizione ideale pari a Ala o attaccante….potete aiutarmi?

  2. Io ti consiglio di seguire la guida di qualche tempo fa, quindi invece di scompattare i file del nuovo archivio nella vecchia cartella, fai l’opposto: scompatta il file HO_1420.zip e nella cartella che ottieni sposta le directories db, Lineups, logs, Info. Così io non ho mai avuto noie…
    Rimane il fatto che puoi anche impostare a mano il ruolo che reputi predefinito per i giocatori, direttamente dalla scheda Organico squadra nella parte bassa dei Dettagli giocatore, colonna destra. Tutto questo per avere un “colpo d’occhio” più semplice e immediato quando devi comporre la formazione.

  3. Ciao, ho problemi a scricare HO, clicco sul link che mi date e esce questa pagina di errore
    Warning: mysql_connect() [function.mysql-connect]: Too many connections in /var/www/virtual/hattrickorganizer.net/htdocs/include/mysql.php on line 32
    Verbindung zum MySQL Server nicht möglich!
    Cosa significa?

  4. Ti ho già risposto nell’altra discussione dicendoti di scaricare da qui http://sourceforge.net/project/showfiles.php?group_id=167702
    Ora ti invio il link anche per mail…

  5. Ciao. Purtroppo oggi mi sta dando problemi; infatti quando provo ad aggiornare gli scatti dice che il security code è sbagliato anche se ho controllato l’esattezza. Ho scaricato la nuova versione e il problema persiste… da cosa dipende???

  6. In effetti da errore anche a me… per una volta si torna alle valutazioni “umane”…

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: